NetBird Remote Access Migration
Resolved
Aug 6, 2026 at 12:43am UTC
Maintenance ended
Affected services
Updated
Aug 6, 2026 at 12:43am UTC
NetBird Migration Complete
The migration of CamCore’s NetBird remote access infrastructure to Saturn has been completed successfully.
Remote access to internal CamCore services has been restored and testing has confirmed normal operation. This maintenance is now complete.
Affected services
Created
Aug 6, 2026 at 12:16am UTC
CamCore’s NetBird infrastructure is currently being migrated. Remote access to internal CamCore services is temporarily unavailable during this work.
Services remain available from within the CamCore network, and public services are unaffected. We will provide another update when migration and testing are complete.
Affected services