Scheduled Maintenance – Mars DNS Server
Resolved
Jul 24, 2026 at 12:32pm UTC
Maintenance ended
Affected services
Updated
Jul 24, 2026 at 12:32pm UTC
Scheduled maintenance on the Mars primary DNS server has been completed successfully.
System and security updates were installed, the server was restarted, and Pi-hole, Unbound, NetBird, Fail2Ban, Docker and supporting services were verified as operational.
Venus remained available as the secondary DNS server throughout the maintenance. No ongoing service impact has been identified.
Affected services
Created
Jul 24, 2026 at 11:45am UTC
Maintenance is being performed on the primary CamCore DNS server, Mars, to install security updates and verify Pi-hole, Unbound and NetBird services.
The secondary DNS server, Venus, remains available during this work. Brief interruptions to DNS resolution or remote network access may occur while Mars is updated or restarted.
Affected components:
Mars DNS
Core Infrastructure
NetBird
A further update will be posted once maintenance is complete.
Affected services